Hope someone can help with VCV Rack 2 Pro

For the 1st time I tried loading 2 instances of VCV Rack 2 Pro into Reason 12 latest version and I’m having an issue that only the 2nd instance of VCV Rack 2 Pro makes sound. Not only that but I can’t chain an effects unit to it and Reasons vu meter doesn’t display. I have the outputs on each rack instance connected on the back of the Reason rack and I selected the right sound interface. Is limitation to 1 VCV Rack 2 Pro plugin a common problem in DAW’s? Technically Reason is a DAW.

I’m on Windows and more than 1 VCV Rack VST run fine in Reason 12. No issue here.

1 Like

I’m using macOS Ventura 13.3.1 (a). Good to know it works fine in Windows. There’s a chance mine can work, then. Anyone have any tips for my issue?

It can be an issue on Mac, but it also can have other reasons. Maybe post your Reason song-file here (pack it into a .zip), so I can look inside it.

Ok I have cool patches in it that might not load not sure and also I have an instance of UVI Shade loaded. I tried to upload the attachment and it says it’s not authorized can you help with that? My project is just a brief test because i didn’t try VCV Rack 2 much until yesterday. I was just using the standalone. I’m slowly getting into the new modular stuff.

if you zip the Reason song-file, it becomes a .zip-file and then you should be able to upload it here.

When I selected upload the .rns and .zip uploads were dimmed and unselectable in all the folders for some reason. I hope I can figure it. Oh it looks like only images and .vcv rack proprietary files are accepted as attachments not Reason projects or zips ok?

Do you have access to a cloud where you can share files? If so, put it on this cloud an share the download-link with us.

Ok I found a cool service for it that is free and doesn’t require a login here’s the link to the song start zip with the vu/instance/fx problems "Reason VCV Rack 2 Pro error project" (VCV Rack set song save 1 sound issues.reason.zip) is available for download

Thank you for sharing your Reason song.

I loaded the song into Reason and the following happened:

  • Reasin said: “This song uses VST plugins that are not installed on this computer. The affected plugin rack devices have been switched off.”
  • after loading, the first VCV Rack plugin “metropolix clone with …” started playing immediately
  • on the second VCV Rack plugin “Wacker Tracker …” I had to play some MIDI notes to get audio out.

Conclusion: It works at least on Windows without the UVI Shade plugin.

I want to try the same patches and Shade in another DAW some time then and ill message whether other DAWs work in the new macOS in case theres a VCV Rack 2 Pro glitch. Most of my plugins other than VCV Rack 2 Pro work fine in Reason under Rosetta mode. Ill try turning Rosetta mode off and report back.

Ok. I learned you have to set the MIDI in to DAW and audio out to DAW in VCV Rack to work in DAW’s with multiple instances of VCV. I tried VCV Rack Pro 2 in Live 11.3.2 and I had audio issues. I tried it in Cubase 12 and it sounded a bit richer and more hi fi than in Reason Rosetta mode and worked just fine. I tried multiple instances in Reason again and it worked fine when I switched back to Rosetta mode but as I said Reason’s audio quality was worse.