Groovebox loading wav file but no sound

Loading wav file but no playback

Hi @user1434 ,

I have a new build in the queue that may fix your problem. Could you send me some more information about your issue? Specifically:

  1. What operating system are you using?
  2. If you turn on the performance meters (Engine/Performance meters), how much CPU is the Groovebox taking?
  3. If you turn off Audio Interpolation in the groovebox context menu, does that help?
  4. Could you send me a screen capture of your patch so that I can try to reproduce the issue?

Feel free to connect with me directly. I’m hoping that the new build (2.19.0) should fix the problem, but I’m not 100% sure because I haven’t been able to reproduce the issue on my end.

Thanks a ton,

Hi Bret.

When I first used Groovebox in Patch it worked fine, but when I went back into it No Sound from Groovebox???

If I turn sound on Audio to max all I get is clock running clicking sound.

I am new to VCV Rack so am experimenting alot.

Can I break things by mistake?

I am using 64Bit Win 10

Voltage outputs seem to be zero (NAN)

Tried turning off interpolation to no avail.


Hi Bret

I think I have found the solution to my problem.

I went through all the sample rates under THE ENGINE AND FOUND THE CORRECT ONE THAT SOUNDS GREAT 48khz

I will persist!

Many thanks.