Expert Sleepers - ES-8 + ES-5 expander not working in VCV rack 2?

I have an Expert Sleepers ES-8 expanded with an ES-5 that I have using in VCV Rack v1 without issues when I had it patched as follows:

expert

However, that setup with the work around applied for the constant voltage doesn’t seem to be working now in VCV Rack 2. The ports on the ES-8 are fine, but the ES-5 expansion ports aren’t working properly. Sending a gate to any of it’s channels seems to send it on all channels.

Is there a different way I need to configure it within VCV Rack 2 in order for the ES-5 to work? Thanks.

This sends gates out to my ES-5 and CV to my 8CV. Running on Windows 10. I am not using the constant voltage workaround that was previously required

Check my old video for how I have the ES-9, ES-5 and 8CV connected

Weird, it’s definitely not working for me. If I set it up like your configuration, every port on my ES-5 seem to trigger along with whatever I send to the 1st port on the 8GT in VCV 2.

Are you running the latest ASIO driver?

As far as I am aware yes, I have the 5.27.0 driver installed for the ES-8.

All ports for the ES-8 appear to work fine in VCV 2, it’s just the expansion that isn’t working. But it does in VCV 1.

I can’t think of another cause right now, and my ES-9 with ES-5 is OK, so I can’t duplicate the problem. Maybe one of the other ES-8 users here can help out.

You might want to change the thread title to include a mention of the ES-8, or get a mod to do it if you can’t. @pgatt

So it looks like I may have fixed it? Or rather it fixed itself?

I selected a new patch, deleted everything from the default template and recreated the same exact patch with the expert sleepers modules in the same configuration as you, and now everything is working properly on the expansion. Weird… not sure what the issue was but glad to see it working!

1 Like

Odd, but nice that you’re OK now

Just tried Windows 11 Rack2 with ES-5, and have a few comments for the room.

  1. I can use ES-9 with ASIO, and Motu M2 with WSAPI at the same time. This was a huge issue for me to even get to work until today. Until recently I could never use the M2 and the ES-9 at the same time without crashing Rack. Also the ES-5 didn’t work in Windows at all no matter what I tried until today with Rack2. That was with Audio-16 (ES-9) ASIO, ES-5, ES-8CV and ES-8GT, and nothing else. This didn’t work until today on this same hardware (newish i7 desktop with 64GB).

  2. Running MacOS 12 hack VCV2 I can get 96khz with 128m block, and get clean audio. I can likely go even higher fidelity on MacOS too. In Windows the best I can do to get clean audio is 44.1khz and 512m block. And this was with zero modules other than the ES, audio and mixer with Host-FX running SuperMassive and SpaceModulator. No VCO’s, VCA’s or any other stuff. Strictly a mixer and hosting two Valhalla plugins.