Duplicate with cables update is not really good

So I am one of these people that are always unhappy about changes. But this change is objectively bad, I think. It breaks the flow. What is this update? Well, I think it all comes down to allowing user to connect multiple cables into input sockets. So to illustrate -


That’s what you usually have, right? Now let’s duplicate the sequencer, say I had a sequence (not shown on the picture) there that I want to manipulate a bit and use for a different oscillator, but with similar clock and with reset cable etc (not shown on the picture either).

image ------> image

Yeah… I know it makes sense on this picture. There’s only one cable. But it’s still annoying af and messes with my flow a lot. This and also when you push ctrl to send CV to different module, before this update you only had to hover your cursor over an input or output sockets. So say you have clock and few sequencers far away from it, you want to use the same clock resolution for all these sequencers and the way it used to work is you do this (ctrl+drag a cable from the point it is connected to another module. Picture is fake, btw. It is a dramatization!):

now you have to scroll up to your clock and drag cables one by one which is less than ideal if your patch is bigger than one screen. Of course you can zoom out, but now you have to use a microscope to find the outputs. Meh.

Tl;dr Not happy with this feature. Is there a way to disable it? I can’t see it anywhere.


<Shift><Ctrl>Drag gives the old copy cable behavior

1 Like

I see! Thanks. Well, It solves half of the problem. But I guess there’s no way to just disable the “dublicate with cables” new behaviour and i am a bit mad about it. Why fixing something that works?