Dropouts in VCV and other Audio-Software

I‘m pretty sure this is no problem with VCV or my other audio software, but I hope someone has a great (most probably obvious) idea why I get constant dropouts (with seemingly no rule when or how long the dropouts are) when making music. I tried on a complete new install with the recommended optimizations of some stuff. I have a MOTU 828 Mk3 with FireWire Interface: dropouts. The same with a Moutu 828 Mk2 with USB connections. I get less dropouts when playing a game at the same time on my old Windows installations. The funny thing is that I don’t get dropouts on my Notebook and an even older installations and no optimization… It doesn’t matter which Windows version the PCs run on since I have the problem for some time (many moons). It also doesn’t matter whether i’m doing anything within VCV nor does the complexity of the rack. The problem occurs with or without connected midi devices (Arturia Minilab mkII and Maschine Mikro MkII) I’ve attached the DxDiag. Maybe this is helpful. Thanks @hamptonio DxDiag.txt (92.5 KB)

I’m not sure if I can help but I recommend you give some more information, otherwise its pretty hard to tell what the problem is. E.g. exactly what hardware are you running (CPU, memory (including timings), motherboard, GPU), and what are you doing (e.g. controlling VCV by midi from external device - ?).

1 Like

hard to say. when do the dropouts occur? what exactly are you doing then? what does “recommended optimizations on some stuff” mean exactly? are you using asio drivers for vcv? what about using the onboard audio device (e.g. realtek?)

1 Like

Very generic tips:

  • disconnecting temporarily any unneeded device from your computer
  • temporarily disabling your internet connection
  • replacing cables and avoiding using extensions
1 Like

Hmmm. Windows10? Because this sounds familiar: under the Power and Sleep settings :arrow_forward: Additional power settings - where you choose your overall power plan - do you see the option “Ultimate Performance”?

(Because, when I had the - maybe - same issue once, this option was hidden. Enabling it solved the problem)

1 Like

Yes, I’m using the latest Asio drivers by MOTU. Will try my disabled Realtek audio tomorrow.

Tried all of that before. Didn’t change anything.

Tried that too. Didn’t solve the issue.

Ah, crap. Would’ve made my day to make your day here.

@Thrstn : could you provide some more information?

and have you tried a google or reddit search with “…your cpu, your motherboard, “audio dropouts” …” ?

Sorry, for replying so late. Yes I’ve tried searching for every possible combination of hardware and dropouts. Nothing helped. I’m testing with Asio4all now, which works fine at the moment. So it looks as if the MOTU drivers are the problem. Not the worst outcome, but I’m losing a lot of the flexibility of the MOTU routing software. Wouldn’t mind having tried that out earlier.

At a guess, this was probably the first you tried - but I see it no where mentioned… so just to be sure: you did check for DPC Latency, yes ?

eg: https://www.sweetwater.com/sweetcare/articles/solving-dpc-latency-issues/

As what you describe sounds a lot like dpc latency (OS / hardware driver) dropout issues…


Yes, I checked latency and everything looked fine. When I get the dropouts, they mostly don’t even show in the dpc latency monitor.