Does Everyone Get A Pop Through Their Speakers When VCV Standalone Starts?

Every time I launch VCV standalone, I get a loud pop through my speakers as the ASIO device initializes (I presume). Does this happen to everyone?

Would be really nice if VCV could initialize the audio device in a muted state than quickly fade in to avoid any popping.

Doesn’t happen for me on the Focusrite Scarlett 2i2.

Might depend on the patch you’re opening into, or maybe it’s your audio interface.

Is your interface set to the same sample rate as Rack, or is the sample rate on the interface being changed by Rack when it loads whatever Audio module you’re using?

What have you tried doing to localize your issue? (different audio i/o, different patch, different sample rates, different starting interface settings, etc.)


Silent here.

Behringer UMC202HD / UMC1820, linux.

1 Like

I’ve had it happen with two different RME interfaces. Fireface 800 and the new Fireface 802 FS. It’s not a sample rate change as I’m running everything at 44.1khz (Windows, my DAW, and VCV Rack).

Doesn’t happen with my RME Digiface.

Two systems with RME AIO here, haven’t heard a pop.

Sometimes it’s an audio burp from the patch. I think unless games has a good pre muter you can put in line.

This is going to be specific to your sound device (clearly, judging from the other replies).


I had an unhelpful “power saver” option in my Linux system’s audio driver. Sometimes the thing would make a loud THUMP every few seconds when it decided to power my speaker system up and down. I’m sure it worked fine on the developer’s system and saved him several pennies of electricity per year. These are the kinds of system-level things you sometimes have to spend hours (or days) researching and fighting with.


Doesn’t happen with my Yamaha/Steinberg UR22C, Windows 10.

exactly. on the ES-9 it pops, on the SSL2 it doesn’t. from what I see it’s not related to the patch

1 Like

I never had that issue until about a month ago, no idea what changed for it to start popping. I know it depends on the patch it loads (at start up rack as well as later on) but don’t know why. When loading rack into my daw (renoise) as a new vst it doesn’t load last patch automaticly so it doesn’t pop untill I load up one of those popping patches. Opening a saved song wich has a rack popper patch will pop as well regardless of settings in either daw or rack or if the vst is muted in the daw project.

Probably a stray trigger, try the muter from unless games, end of chain.