Clock issue Ableton Live 10


When I use vcv rack 2 as vst3 within Ableton Live 10 and I use the Elektron Digitakt as clock master I get the following error after a few moments: the MIDI sync signal has been lost.

When I use VCV Rack 2 in standalone mode it doesn’t happen to me

Has anyone else had the same problem?


Hello, perhaps if you’ll specify what platform you’re using, somebody here may help you…


I’m using MacOs Ventura, thanks.


1 Like

Hi again, I’m using PC Windows 10, so I can’t help you (unfortunately).

Greeting from France! :ok_hand:

thank you anyway

From support they told me the following

Also, Ableton Live tends to have issues when it is attempting to control MIDI devices at the same time that the VCV Rack 2 plugin is doing the same, so could you please try setting either Ableton Live OR the Rack plugin to connect to it, NOT both, and see if that resolves this issue?

1 Like

Can I make a recommendation to not sync live to an external device. For playing live I think it’s possible to get away with but syncing to any source you’ll get a slightly unstable clock resulting in strange timestetching artifacts (if you use clips with time stretching), also any sync’d delays you’ll likely hear pitching up or down continuously, and if you record you’ll end up with a wave file with tons of warp markers.

At least this is my experience from live 10 and bitwig 4. (Last times I tried this)


Fine! by chance, VCV support is serious. As kirkwoodwest said, it’s not a good idea to sync your DAW from an external hardware. I’m using mainly Bitwig Studio (sometimes REAPER) so the used DAW is always the MIDI master.

1 Like

so I’ll sync external device and VCV Rack with the Live clock master.

I’ll tried it, thanks a lot!