Can't open Rack on M1 – "plugin.dylib developer not verified"

Hello everyone,

The headline says it all: VCV Rack doesn’t open on my new Mac Mini M1 (macOS 11.6), but I think its not the program itself that causes the problem but the plugins that don’t load: Error message is something like “plugin.dylib developer not verified” (it’s German on my screen: “plugin dylib” kann nicht geöffnet werden, da der Entwickler nicht verifiziert werden kann).

I read some related threads but couldn’t find anything about that. Opened Rack via Context-Menue, deleted the autosave-file, tried to change security settings and all that stuff… no result. Am I the only one havig this issue? Any ideas, anyone?

******* EDIT: Fixed it myself. The reason was I just copied all the folders from my old machine. So I created a problem in my file system: The v1.16 plugins were in a folder named “plugins-v1”; the old v.062-plugins still inhabitet the folder named “plugins”. (Yes, I still have that version for some sentimental reasons.) After removing the old files and renaming the “plugins-v1”-folder to “plugins”, Rack starts up fine, but knows nothing of the past. I only have to “Update all” the plugins, which takes a while nowadays… Rack then creates a new “plugins-v1”-folder and everything is fine again.
I keep this thread here in case somebody runs into the same issue" ***********

Greetings! – maq