Can't install version 1.1.6 in macOS

Hello everyone

I followed the simple instructions for the masOS installation (Download zip file, drop content in the App folder) but when i try to launch the app i get the following error message: ‘Rack’s resource directory “n_0_213044/res” does not exist’, with the number changing everytime i try to launch.

I’m using macOS 10.8.5, and i’ve successfully used VCV Rack v 0.6.2c in this computer before, launching the app directly from the downloaded disk image, without dropping it in the app folder.

Any clue in what might be causing this issue and how to solve it?

Thanks in advance

Had the same issue. Starting Rack from Applications/ solved the problem for me. (Occasionally the error returns when trying to start Rack from the recent started Apps in the Docking Bar.)

1 Like

Same issue and same (partial) solution for me. I will just add that replacing the icon in the Docking Bar seems to have fixed the problem with starting from the Docking Bar. However, launching Rack with a vcv file brings up the error still.

1 Like

Thanks - this worked. Moved VCV app into Applications folder then into Dock.

I experienced the same issue on Mac OS 10.8 and the above mentioned tips did not help. But I managed the get it to work by right clicking on the app and selecting "Show Package Contents and open it by double clicking /Applications/

I have this problem: Last login: Tue Mar 24 09:25:48 on console

/Applications/ ; exit;

mkdir: /Users/alviselupo/.bash_sessions: Permission denied

touch: /Users/alviselupo/.bash_sessions/A4DCB0DE-DD11-44D4-BE0C-4EFD83CEAA5F.historynew: No such file or directory

macbook-pro-di-alvise-lupo:~ alviselupo$ /Applications/ ; exit;

Could not open log at /Users/alviselupo/Documents/Rack/log.txt