Can't connect TouchOSC to MIDI Map

I’ve seen some people using TouchOSC as a midi controller in VCV rack but when I’m trying to map it with the VCV Midi Map module it doesn’t recognise inputs. Maybe anyone has some tips? It is connected properly as it is working with all other programs on my computer. I also tried different settings and input modes but no luck…

I don’t see any MIDI messages from TouchOSC bridge either. I don’t know if it ever worked (following Getting Started · MIDI · TouchOSC | hexler.net ). I allways used OSC, not the Bridge.

Perhaps write to:

Normally, this works very easily and reliably. Which connection did you choose? I have chosen the “OSC” connection in TouchOSC on the Ipad, not “TouchOSCBridge”. At “Host” you enter the IP address of your PC, as ports I used 7001 and 7000. In the mapping module you can see your “PC name” as connection. I use this and everything works. However, I do not use “VCV Midi Map” but “Stoermelder Midi Cat”. If you use the Stoermelder MIDI-CAT module, then Touch OSC takes over the position of a button if you change the button position in the patch, and especially if you restart TouchOSC or VCV it is synchronised. Feel free to contact me if you have any questions.