Can't connect to VCV Library

I use the community version ( latest ) and have been registered on the website but when I try to connect to the library from within VCV Rack to the library I get the error message that my e-mail addres is not registered. I didn’t receive by any means a confirmation/activation e-mail to do so. I send a message to support but no answer. Any ideas ?!



did you log in the website first?

EDIT: seems library, forum and plugin server might be separate logins. I haven’t logged in in a while. It was remembered.

Same login for the forum, library and website. I have a valid account because logged in and can browse either of them. ( website ) but not from Rack … always same error. Email not registered. Tried another email but same problem once trying to connect to the library from within Rack…

do you use any virus protection software or proxy or other stuff between your local VCV and the library ?

Are you on win/mac/linux?

have you tried to delete the settings.json file?

Did you uninstall VCV and made a fresh install?

We responded to your support request in 2-3 hours so check your spam inbox in case your email provider filtered it.

1 Like