Cannot run VCV Rack on my Mac Mini M1 Big Sur

Hi. I have 2 Macs, now with Rack v1.1.6 installed. One sings. The other doesn’t

Runs fine on my now-elderly MacBook Air Mojave

On my newer Mac Mini M1, the application icon bobs around but the main window never appears. Something runs that I can escape with Force Quit, but no UI

Does anyone know what I might be doing wrong. I’ve installed Rosetta with cmd-line, so I don’t think that’s it. Thanks!

I see where some are running this system, apparently without issues.

Try this : can't open vcv rack on Big Sur


Many thanks. I’m able to open in Terminal, but none of the other suggestions brought relief.

Like the original poster, it seems I’ll be opening VCV Rack via Terminal from here on in.

1 Like

works fine here on my M1 - latest Big Sur - its probably your audio driver

Should work fine on Apple M1 without anything special done.

See if anything requires your attention to be unblocked in privacy&security settings.


What are the specs on your MB Air? Mine turns into a frying pan when I run Rack on it.

I have never tried it on my Mac, but on an Ubuntu system I made a one-line text file to run as a Terminal command to change the direction of the mouse scroll wheel. I just click on the file and it offers to execute it in Terminal (as one option), then quits Terminal when it’s done.

Is there a simple way to do that in macOS? TLDR, but this might be how to do it - Make a file executable in Terminal on Mac - Apple Support

Or maybe this - Automate tasks using AppleScript and Terminal on Mac - Apple Support

Or … maybe an Automator app using “Run Shell Script” from its library of commands. It would save a bit of time if you could simply double-click on that file/script/thing to launch Rack.

I have the same issue in OSX 10.15.7

So frustrating… any hope of a fix out there?