Bitwig - starting sequence from 1.1

Hi all, it’s been a long while since I used VCV and i’m very rusty but i’m keen to start using interesting VCV sequencers in Bitwig. I have tested getting midi out of VCV and into BW via Clocked and CV>Midi but can’t seem to work out how to get sequences to start from 1.1 when I start he transport in Bitwig. I’ve tried the on start / on stop settings but still sequences start from random places. Any help would be fantastic, thanks.

fstop Clocked.vcvm (1.4 KB)

Hi this is a clocked preset with all the right settings could you try this.

1 Like

Thanks so much. I will give this a whirl after dinner!

1 Like

I hope I can help you because I don’t have the pro version of VCV nor do I have Bitwig. :scream:

I assume “1.1” is some nomenclature that means “the first beat in the first measure”? It’s not really a very modular way of thinking about time, but that’s ok…

This is the setup I use.

1 Like

It’s how most DAWs show time by default.

You can usually override that to show as timecode or a few other options.


Did the setup from Yeager helped you? If not, can you upload the patch? I will have a look and see if I can help you :slight_smile:

1 Like

Ah yes, this clock uses phase the same as Bitwig, yes? I knew there was a phase clock but couldn’t remeber the name. Thanks, I will try this set up tonight.

Hi Omri, i’m still getting random starts from Yeagers patch. Here’s my patch. Just a very simple thing to drive synths in Bitwig.

Also, is here anything that can be done about the how the last note hangs when I stop the Bitwig transport?


@Yeager Appreciate your input.

Bitwig - Ions Sequencer.vcv (1.7 KB)

1 Like

I first thought that probably has to do with “Output high…running”


when checked it stays high. and I saw in your patch you left it on.

But I see now that you use the gate out from ML Quantizer and this one will stay high forever.

One way to solve it

I think it can but it doesn’t have to.

bitwigsync.vcv (1.8 KB)

Here is the patch that I use more or less, this time with clocked. Seems to work for me. In Bitwig, load a Globals into VCV’s modulators and assign the Play to Manual Gate’s button (called Gate in Bitwig’s params).

Edit, with clocked it looks like you can get rid of Manual Gate altogether and just use the Start from MIDI > CV into Run on Clocked.


So, first of all, about the gate, Quantum will keep the gate open, so if you have sustain set on your synth you’re using, it will keep on playing. What you can do, is add the VCV Gates after Quantum, and set the gate length as it works for you and the synth you’re using. When you then stop everything, also the sound will stop.

About the clock, I really recommend using the reset from the Midi module, so you can use OR logic to combine the start and stop outputs, and using this as reset for the clock and the sequencers you use. Also, turn off the option on Clocked to keep the gate high. This will make sure things will be more consistent.

I’m sending you a version with these things set up. Let me know if it works!

Bitwig - Ions Sequencer fix.vcv (2.0 KB)


@Omri_Cohen Just seen your reply… thank you so much!

That was exactly what I wanted - thanks again @Omri_Cohen, much appreciated.

Perfect :slightly_smiling_face: Have fun!

1 Like