Behringer UMC1820 ADAT IO on linux

Hi, anyone had luck setting up behringer UMC1820 on linux,

The max I got was taking 4 inputs from ES-3 [input 5-8] to work, the rest is not working, alsa is used in audio driver. Tried jack, but nothing works when jack is connected. Maybe misconfiguration, if possible please share any configurations that was done

I have ES-3 and ES-6, hopefully want to be able to use them.


Lightpipe can carry eight channels of uncompressed digital audio at 24 bit resolution at 48,000 samples or four channels at 96,000 samples per second.

My guess is you’re at 96k

makes sense, but I set the sample rate to 48 in audio module, still. or do I have to write something to some configuration file ?

There is no configuration for that device (apart from standard asoundrc)

Just try it?

@pfzzz same problem here. Did you get it to work?

Symptoms: The UMC1820 ADAT channels just don’t show up for me. I do see the 10 Line Outs, 10, Line Ins, 2 SPDIF Outs and Ins–but no ADAT at all. ES-3 is connected and lit, and the UMC driver shows the 8 ADAT channels just fine.

The ADAT channels also show up in my DAW, so it’s definitely a VCV-related issue if you ask me.

Seems also related to the UMC product because others seem to use the ES-3 successfully with their audio interface. I’m using the driver v4.38 (the latest) and tried both 44.1 and 48 kHz.

If anyone has any hints what to try to fix or debug this issue, please let me know.

Ahhhh… finally it’s working. I had to install the “UMC Driver 4.59.0 (for Windows 7 to 10)” – and not the “Windows Driver.” Now it’s working; the ADAT channels appear as 13-20 when I select ASIO in any out module.