befaco ac/dc only outputting 5v from VCV

trying to use a Befaco AC/DC to integrate VCV with my hardware eurorack, but for some reason I can only get 5v out of the outputs (documentation says it should output up to 10v).

I’m on an M2 MacBook Pro, and I’m wondering if it could be related to VCV running in Rosetta.

The way I’m testing it is by outputting to a Mordax DATA, and no matter what is going to the audio out in VCV, it caps out at about 5.13v. I’ll send something like an attenuverter to the output, it will show 10v in VCV, but not on the DATA. Also tried sending 10v in (verified both with data, and in VCV, and then outputting the same signal.

Is anyone else who has an AC/DC or other DC coupled interface running into similar issues?

you know, I just tried with Bitwig studio and got the same result. Not a VCV issue, but still curious if anyone else is running into this.

If you have a multimeter, it sounds like it would be good to double check that the Mordax Data isn’t attenuating its inputs?

Also, potentially the output impedance of the AC/DC and the DATA are mismatching? Maybe try buffering the output of the AC/DC to check.