Audible Inst. Tides in clocked/PLL mode


(ZwergNase) #1

Does anyone know how to put the VCV version of the Tides module into clocked/PLL mode, as described in the hardware manual? [see here]

Whenever a clock signal is connected, the frequency knob doesn’t seem to do anything. I actually tried to press the range button for a second, which did nothing. Except when I pressed it again, VCV crashed. :open_mouth: Couldn’t reproduce the crash though.


(Stephan) #2

set the upper left button to gray and the lower left button to green
then the frequency knob controlles the speed
use the high output


(ZwergNase) #3

Nope, with clock connected that still does nothing.
I’m trying to harness that frequency divider/multiplier functionality they mention in the manual. Not sure if that is even implemented in the software version.


(ZwergNase) #4

I had a look at Tide’s source code over at github and it actually is implemented. Found the FrequencyRatios and this comment here:

// Sync
// Slight deviation from spec here.
// Instead of toggling sync by holding the range button, just enable it if the clock port is plugged in.
generator.set_sync(inputs[CLOCK_INPUT].active && !sheep);

Still couldn’t get it to work. The frequency knob seems to have absolutely no effect when clock is connected. A bug, perhaps?


(ZwergNase) #5

It seems I stumbled on an old issue: https://github.com/VCVRack/AudibleInstruments/issues/13