Arturia Minilab Mk II knobs do not work in VCV's MIDI MAP

The knobs just wont do anything after assigning them through the MIDI MAP module. Pads work just fine with the MIDI to GATE block. You can see the setup on the image below.

Checked the history of this question here, tried everything, didn’t work for me either. VCV with Arturia Minilab setup from the previous discussion here

May I ask the obvious question? What version of VCV on what computer?

Updated from 2.0.1 to 2.0.4 and it works now! ( ̄~ ̄;)

1 Like

good. I asked because that is an oft reported problem that was supposedly fixed.

2 Likes

i think those are endless faders which send relative midi commands - have a look at midi-step and pile from stoermelder, they should help to deal with it - in vcv v1 they are regularly available for v2 there is some test build downloadable (just search the forum for it)

alternatively i think you can switch the controller into absolut controller mode via some button combination of the config tool

good luck and best wishes - hexdump