VCV + reaper = vcv out of tune

Hi

If I have VCV running at the same time as reaper, VCV goes out of tune. It doesn’t matter if I run reaper before or after VCV it’s the same. Once I launch reaper, VCV immediately goes out of tune. To get a correct C I have to set a VCO to 283.54Hz. Whatever the VCO. I have tried several times to run vcv and reaper and the lag is always the same Has anyone ever encountered this kind of bug ?

what do you mean by “out of tune”? all output from vcv is pitched up or down??? i find that hard to believe

Sorry just edited my first post to be more precise

maybe try using a different audio device for reaper and vcv. i dont really see how this could be possible.

I’m on a MAc just use the Core Audio. I have no choices

To be clear When VCV is “alone” there is no problem.

Maybe check the sample rates used in both applications. It looks like one might be in 44.1kHz, and the other at 48kHz?

2 Likes

It looks like one might be in 44.1kHz, and the other at 48kHz?

Maybe:

test

@nickfeisst Yes you right it was the probleme. I had already tried to set vcv to 48kHz. But it don’t fix the issue. The problem is that Core Audio was set on 44kHz for headphones outputs, which I am currently using, but reaper when launching force the driver to 48kHz. When changing the frequency driver while vcv running you can clearly ear the (almost) one tone deviation. Reaper take control of the driver frequency setting as you cannot change it while it run. That was the problem. Thank you both. You earn a beer :slight_smile:

2 Likes