VCV Rack not opening

I am running VCV Rack on Win 11 and it just stopped opening one day. It shows it running under task manager, but the CPU usage is 0% and there isn’t a window of it in the task bar. I tried uninstalling/reinstalling, and it didn’t fix it. I disabled firewall and antivirus. Still not working. Any suggestions?

image

Something munged up in the user rack directory? Kill the rack process, rename settings.json and try again. Or start rack -u in a new folder. See startup options here: VCV Manual - Installing & Running (vcvrack.com)

Not using 11, but Process Explorer (Windows Sysinternals) can tell you a lot more about that rack process than Task Manager. My 2¢, haven’t had the problem.

It could be opening off-screen - this was an issue in earlier V2 releases but I think has been solved in V2.04. Try pressing the Windows + D key combination a few times, that seems to halve solved it for others.

It doesn’t even show in the task bar. Only in Task Manager as a “Background process”.

So I noticed that VCV was installing the Rack2Free folder in my One Drive Documents for some reason without the “Settings.json” file. I actually just refreshed my windows install and now it’s working.

1 Like