VCV Rack not compatible in Ableton anymore

Hi

So Ive tried to run VcV in Ableton and it worked, I was actually happy for the split second. Said it to my bro how it oerfect perfectly and then bang. Just crashed. Now it says vcv rack 2 is not compatible with Live. I was actually just about to save the patch and boom.

Any idea how to fix this?

I heard Bitwig is pretty rad.

1 Like

You could try uninstalling Rack2, using Rescan in Ableton, reinstalling Rack and and use Rescan again. I’ve had something like this in the past, but nothing to do with VCV Rack. I have tried Rack 2 in Ableton (latest version) and OK so far. Remember to submit a bug report to Andrew.

I have this problem too…

I ran into a problem today where ableton would just crash and said it was going to disable the vst. I deleted all my Rack plugins and reinstalled rack just to be sure. Restarted live, then it worked. I think I had a bad plugin left over from beta testing.

Edit to clarify I deleted my Rack plugins.

Yeah this happend yesterday twice, I think the host might be an issue. Can you by any chance load host and do a patch inside your daw with vcv, wanna see if its really host that is making issues

Host seemed to be causing my issues. Removed all plugin folders and added one by one and host seemed to be the first to cause it. Worked for a. while with a more minimal set of plugins but now getting crashes again…