VCV rack 1.1.6 crashing on mac when selecting UAD interface

Hi, I’m new to VCV Rack, but i downloaded while on my laptop on the go and it worked fine. Now im back in my studio when i select my UAD interface as audio in or audio out it craches. Anyone else experiencing this? Any fixes? I have the latest UAD drivers installed and using the latest VCV Rack.


Any other DAWs using the same UAD? VCV rack doesn’t work with ASIO device properly when another DAW uses it.

Ah yeah im running ableton in the back. I’ll try running it without ableton, but i think it still crashes. Was hoping to route audio from Ableton to it. Will test and reply soon, thanks.

Yes it still crashes.

Do you think this is the best place to get help? or is there a better site?

So, how do i fix this?

You cant, it happens on windows as well. I just hope they iron this out before the plugin version comes out for DAW’s

I’ve had no issues at all on Mac with an Apollo Twin thunderbolt fwiw, so I don’t think it’s a thing that VCV doesn’t play nice with UAD.

please see my reply from the other topic:

It is possible for VCV to crash on loading an audio device driver while the first 8 audio channels of that driver are ‘in use/occupied by/assigned to’ anything else outside of VCV.

It is crashing on me too. Every time i load it and try to change drivers or interfaces. I’m on Windows 7, using a Focusrite Clarrett 8 usb, and just using the standalone player. Sometimes crashes when just opening up for the first time! Going to try this with Win 10… and see what happens.

how is this still broken, thought it was just me

I’m also having this problem, guess they’ve not fixed it yet