VCV Rack 1.0 released

Hyped! Come on 5pm…

Many thanks to everyone involved.

congratulations to andrew, to all the developers and to the community!
this is the event of the year to all us!



This day is more important than Christmas.

Thanks for all the effort!


Thank you Andrew and everyone involved for the great work. I´ve just started to play with it and i´m in love already.

best gift to get thanks @Vortico!

@Vortico Getting this on MacOS Mojave:-


same problem here - checked into the community for the first time to see if I was the only one with the problem on Mac OS Mojave

Glad its not just me :slight_smile:

0.6 worked fine.

oh, just got it to work. I went to the apps folder, ctrl+click and open. then a menu appeared on the pop up window to Run the app. Seems like everything works fine here!

1 Like

Don’t see that option?

Should be fixed now, but you need to re-download the ZIP from and replace the app from a few hours ago. This hotfix has the following changes.

  • Sent app to Apple for notarization. MacOS Mojave restricts apps from running (by doing what you’re experiencing with the dialogs) unless Apple receives it first and says it’s okay, in order to “protect your security”.
  • Disabled -p flag, since Apple’s App Translocation (which also protects your security) injects its own -psn... flag upon first launch, which was triggering Rack’s screenshot function (designed for developers to use).
1 Like

Still get the error. Do I have to wait for Apple to approve it or something?

Maybe your browser cache is giving you the same file. Try

Still getting the error…

Congratulations on 1.0!! I’ve just had my first play with it, controlling a Monologue and Volca Keys with the MIDI out module and its SO MUCH FUN (sorry for shouting, I’m excited).

Congratulations Andrew!!!

such a nice :gift:
feels like xmas,birthday and holidays all at once :star_struck:


So excited! I foresee a great deal of quality time being spent with the midi map module and all my controllers in the near future. :slight_smile:

Same issue for me.
I’ve cleared the browser cache and its still not opening

Thanks Andrew

Oh man, it’s beautiful.

Not having some of my staple modules and the newly updated sort for the browser is so refreshing, just made a lovely small ambient patch with modules I’ve hardly ever used.

1 Like