VCV 2 Beta Won't Load Saved Patches


This is my first post here. I’ve been using (and thoroughly enjoying) VCV Rack for a year or so. I’m just trying out the v2 beta. I notice that when I try to load a patch (created in v2), I get the following message. (I am attemting to post an image, which may not work!). I haven’t seen anything in the announcements or the forum abut this - but obviously may have missed something. I appreciate that it’s a beta - I just wanted to share this issue - not complain about it. :slight_smile:

I’m using Rack in Windows 10.


All sorted now - my fault, I think. I removed Rack2 and started again and it’s all fine. I must’ve messed something up with the plugins.

Could you explain how you fixed this.


I’m not entirely sure how I fixed it, I’m afraid. I completely removed the V2 beta install and plugins, and re-installed them, and this cleared up the issue.

However, I had a custom shortcut for my Rack V1 install, that would open a particular patch when I ran it, and as soon as I used this shortcut to open V1, the issue came back next time I opened the V2 beta.

I have no idea how or why this happened, but I just got rid of the shortcut!