VCV 2.0.6 won't reopen after closing (osx and windows)

UPDATE: It’s Voxglitch and Bidoo modules specifically that after installing stop the ability to restart. Any ideas?

Hi there. I use VCV rack on both an old macbook (10.11.6) and my desktop (Windows 10). Yesterday this issue manifested on my desktop where after I close the program it refuses to reopen even though in the Task Manager there are zero processes running already. The process starts then immediately closes with no error message. Woke up this morning and tried using VCV on my macbook and having the exact same issue. In both cases restarting the system allows VCV to restart. Pain in the backside.

OSX shows this error in the report: Crashed Thread: 1 Dispatch queue:
Exception Type: EXC_CRASH (SIGILL) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Just to confirm I have already tried reinstalling (including deleting documents folder)

I’m having the same trouble. Windows 10. Have you gotten a fix yet? I’ve found that if I open Rack 1.x, then close it, then try to open Rack 2.0, it will open. It’s as if closing Rack 1.x closes some process in the background that the 2.0 version does not. Yet, like you, I saw no obvious processes or services still running in Task Manager, but perhaps I did not recognize them.