Stereo Inputs For Mixmaster Mixers

For some reason for the last hour or so both Mixmaster and MixmasterJr aren’t receiving any input for any of the right channels, is there some setting i need to change now or is this a glitch? When i bring up the Track Settings, if i use the left input it says “Stereo Width N/A” and if i use the right input only it says “Stereo Width 100%” but the track still only seems to receive signal thru the left input.

Hi, you’re not the first person to experience this so perhaps we will revisit how it works (@steve ), but currently for CPU saving, when no cable is connected to the L input, the channel is deactivated. If you have just one input, send it to L (instead of R) and then it will copy the signal over to R also, so that you end up with mono in two channels. If you are using both L and R inputs in a track, it should be fully stereo, so if you are suspecting something is not right, we would need to see more (picture of your setup).


That’s normal - you can’t have stereo width if you are only using the Left/Mono input

That’s also normal in so far as we only activate the stereo width setting when it detects that a Right input is plugged in (it presumes that the Left input is also plugged in)

It’s not clear whether you are saying you are not getting any input in the Right channels when you have both Left and Right inputs connected (which would be odd) or whether you are just connecting the Right input but not the Left, in which case that would be normal as the channel is disabled if no Left input is connected (for CPU saving reasons as Marc stated)

If you want a signal to just be in the Right channel, connect it to the Left/Mono input (which gives you a mono signal in both channels) then pan it fully right.


Ah that makes sense, thanks for confirmation. I’ve been using the module for a while and I didn’t notice! It just confused me for a minute because I’m using unmeld to separate the tracks out as both mono and stereo separately. For one stereo track on the MixMasterJnr, it’s being split into two mono tracks in my DAW, if you follow me, so the left channel appeared to be taking up two tracks in my DAW and the right channel disappeared. Rookie mistake on my part! I’ve changed the thread title to reflect that.

1 Like