(Solved) Issue with MindMeld MixMaster in V2.0.5

Since I installed V2, MixMaster has never displayed correctly on my PC. When browsing the library all the MindMeld modules are just shown as dark greyish boxes which I can select but don’t display correctly in VCV. The right-click menus still work. Other modules work ok. Any ideas how to resolve this? I don’t mind having to delete V2 and start again if that is the only option.

PC running Windows 10 21H1

Is that what bypassed modules look like?

That pic is as soon as I select it in the library

Weird - it’s only showing items drawn by code, no SVGs for some reason. I’ll let Marc know but this may be something particular to your system… We certainly have hundreds if not thousands of people using MindMeld on V2 in Windows and I’ve never seen or heard of anyone having this issue before.

You don’t get this problem with any other developer’s modules? Do you have a lot of other developers modules installed?

Hello! What is your View/Framerate? Try lowering it to something under 30Hz

Already down at 20Hz

I have a lot of modules and , so far, only MindMeld ones are having this issue. I still have V1 installed and they all work on that version.

This picture is when I browse the library.

1 Like

Thanks - a couple more questions please :slight_smile:

Have you been using earlier versions of V2 (2.0.3 and 2.0.4 etc) and if so did you have exactly the same problem in those versions?

Is there anything about your system that might make it a bit different from most peoples? Non-western language/character set perhaps or unusual characters in your user name or anything like that?

Yes, been using all the version of V2.

UK english Nvidia GT1030 32GB RAM

Hi, if possible, can you post the log file (log.txt in the Rack user folder) of a small session where you just open the browser and add a MindMeld module please?

I have attached the log file, hope it helps log.txt (77.4 KB)

1 Like

Perhaps it might be best to delete the MindMeldModular folder in here


And then run Rack again and let it re-download the plugin and reinstall it, since judging by this warning in your log file (and there are others like it for MindMeld):

[17.089 warn src/window/Svg.cpp:112 load] Failed to load SVG E:/Music-Software/VCV2/Rack2Free/Rack2/plugins/MindMeldModular/res/dark/mixmaster-jr.svg

there could be something that was not installed correctly with the MindMeldModular plugin.

Before doing this, you could also take a look in that folder and see if that SVG file is in fact there (whether it is there or not though, the recommendation above would be good to do anyways)

The plugins/MindMeldModular/res folder only contained folders named “fonts” and “ShapeMaster”.

I deleted the “MindMeldModular” folder. Re-started VCV and downloaded the update from the library. Re-started VCV and everything appears to be working now.

Thanks for your help.


Good to hear, have fun!

Would you mind editing the title of this thread to put [Solved] at the start please?

And also perhaps make Marc’s penultimate post the “solution”

Thank you :slight_smile:

1 Like

Nice work @marc_boule and @steve - Edited the title and marked solved.