Simpliciter bugs with ableton


I tried to learn how to use Nysthi Simpliciter with ableton (Vcvpro vst) but I have a bug with.

When I load a sample in simpliciter, make a patch and everything, save ableton project, close ableton, re-open the project : everything OK

BUT if I use the record function of simpliciter (like a looper), make a patch and everything, save the ableton project, close ableton, I can’t re-open the project, ableton live crash before open the project.

I tried to delete the recorded sample, also put off the loop function but nothing.

I’m working with Ableton 10.25 on windows 10

Do you have an idea what could be the issue with?



  1. if you have bug to report, please open an issue on my github, otherwise the bug will unnoticed forever :pray:

  2. if you report it, you should describe a complete and MINIMAL procedure to reproduce it; the patch MUST contain only nysthi and fundamental modules

  3. currently I have no slot time to give to vcv rack: I’ve just bought a villa with swimming pool in south sardinia and I’m working a lot to pay the mortgage :sunglasses::stuck_out_tongue_winking_eye:

  4. I have no ableton and no VST platform to test it! Maybe you can come to my villa :crazy_face: and we test it together !

thanks ! :heart:


Seriously haha :stuck_out_tongue: !!? Because yeah i can go to sardinia this summer if the bug still there and eventually test your swimming pool too lol

Thank you for your reply, i’ll do a report on your github page asap! Amazing plugins, amazing community

1 Like

Hey Antonio,

I’m having the same issue with Ableton, when I add a Simplicter or Musicalbox and save the Ableton project, when I reopen it it crashes Ableton :frowning:

Happy to drop by the swimming pool too!!

Your modules are fab!

I sent him a crash log by email and he said he was looking into it. :sweat_smile: