ShapeMaster Pro VST VCV 2 Pro Bitwig

Hey, all! Got some problems with ShapeMaster:

Any tips on how to make it work? I’m using VST with Bitwig.

UPD: Problem identified - It’s cyrillic username in Wn10. Waiting for fix from VCV.


make sure you have latest Rack installed:

delete any autosave file from Rack2 folder, and remove the template file (or back it up) and try again.

1 Like

Tried. Did not help. I’m on Win10, x64… Latest version of VCV Pro 2.0.1 and latest SM version from lib

Close both applications, remove the MindMeld plugin from Rack2 plugins folder.

Open Rack standalone, update the MindMeld plugin.
Restart Rack standalone, close Rack standalone.

Restart Bitwig and try the VST again.

Hope that helps?

PS. open the VST in another DAW if you have any other DAW, if Shapemaster shows up correctly, then there is a problem with your Bitwig.

That does look very odd.

I saw another Windows user have a similar problem with displays not showing anything with Impromptu Clocked. Do you get the same issue with Impromptu Clocked by any chance?

I know SM is generally working fine in Bitwig - I use Bitwig myself.

I have a problem with standalone version. It does not start, heh… So I can open only VST atm. I’ve tried to delete both folders. Everything except ShapMaster from MindMeld works fine, checked Importu - also fine…

This suggests strongly there are other problems going on with your system. The VST version shares resources with the standalone, so if you’re standalone is not working properly, it may well lead to some problems in the VST.

My bet is that if you resolve your problem with the standalone version, your ShapeMaster problem will be resolved too.

To start with, try removing all Rack plugins from your plugins folder (move them into a folder named “plugins-disabled”) and then see if Rack 2 Standalone starts up with an empty plugins folder. If it still will not start, then it sounds to me like you need to completely uninstall Rack and start again.

Tried re-installing Rack - no luck… also tried to start with no plugins - no luck. But it was working 2 days ago when I last checked vcv standalone. dunno what could broke…

When you say “tried re-installing rack” what do you mean?

Have you tried, removing (deleting) Rack2 folder from documents, and then re-installing?

TY for hint! After deleting everything and re-installing again I got standalone version running, but no luck with ShapeMaster. Screen:

1 Like

Do you perhaps have any other DAW on your system to double check?

Good to see you have the standalone working.

I see you have the red dot for plugin updates.

Please update all plug-ins to latest version and see if this helps.

Nope. Bitwig only… heh…I had ShapeMaster before in v1 and it was ok, so im supprised about such behavior

I deleted everyrhing that crashed me but did not unsubcrube, just wait for stable versions. ShapeMaster is up-to-date in my Lib

The problem you are experiencing can not be compared to v1, you’re experiencing problems with the VST and how it is handled in the DAW.

Therefor at this point in the problem solving of your situation, a double check with an alternative DAW/host is crucial.

ALL plug-ins need to be up to date. One bad plugin can interfere with other plug-ins. I think this is the problem that happened with the user that had the display issue on Clocked - another plugin was causing it.

We have hundreds of users using SM pro and thousands using the free version and this is the first issue anyone has reported with it since v2 launched.

I think that last image the OP posted was from standalone, so if that display problem is happening in standalone, it is not the DAW

Can you confirm that last grab was from standalone please?

1 Like

yes, it was from standalone. I also tested the case when I got just MindMeld installed and Fundamental, nothing else, but no luck. I’m trying as much as can to make it work…

1 Like

Installed and checked in Renoise, with no luck

Understood - do you get same issue with free version of ShapeMaster? And what about the displays onMixmaster mixer for example?

Can you post grab of SM pro, SM free and Mixmaster in standalone please? Oh and EQMaster too please