Reaper and VCV[Solved]

My ssd was giving up so I replaced it and reinstalled debian, reaper and VCV. Reaper and VCV work on their own but VCV doesn’t work as a plugin in reaper. It shows up and I can insert it to a track but the GUI is blank. It was all working fine before but I was using an older version of Rack2pro

My log.txt: [1.379 warn src/window/Window.cpp:302 errorCallback] GLFW error 65544: GLX: Failed to make context current[1.380 warn src/widget/FramebufferWidget.cpp:219 render] Framebuffer of size (304.000000, 380.000000) could not be created for FramebufferWidget 0xe842ee0

Same here : Rack 2.20 Linux shows blank plugin window with Bitwig

Yeah thanks for the help. Downgraded to 2.1.2 and it works.

I wouldnt call it “solved” though, since the proplem persists. I wonder why there is no reaction from the dev team .

1 Like

Because they don’t do support via the forum, this is a community forum. You’d get a dev response if you log an issue

1 Like

Ah okay, thank you, I will try that .