Rack V2 doesn't start anymore on OSX Big Sur

After using Rack V2 normally for weeks, just now I tried to run it and nothing happens. No VST and no standalone. I didn’t update my OSX or anything.

I tried everything from this link: can't open vcv rack on Big Sur and also installed the latest release one more time, but nothing.

here’s the log below.

log.txt (1.6 KB)

When opening from Terminal I get this:

/Applications/VCV\ Rack\ 2\ Pro.app/Contents/MacOS/Rack ; exit;
mynamej@Gebruikers-Mac-Pro ~ % /Applications/VCV\ Rack\ 2\ Pro.app/Contents/MacOS/Rack ; exit; zsh: abort /Applications/VCV\ Rack\ 2\ Pro.app/Contents/MacOS/Rack Saving session… …saving history…truncating history files… …completed. Deleting expired sessions…none found.

Does anyone have any idea?

Completely removed it to the bin and installed it again. That works. Let me check if there is a faulty plugin or something by adding them one by one.

Same here, although vst actually runs still, but standalone crashes every time.

Strange how that happens out of nowhere though.