Not working after upgrade (modules wont load)

Hi All

Having problems with Rack 2. Rack 1 worked fine.

Everything seems to works fine if I let it auto start after installation. All my modules are present.

However if i close it and open again it cant open the demo patch och all my modules (except 12) are gone. If I update my libary everything seems to update fine but when I restart I get a message which says, “could not extract plugin package”.

Any ideas?

I think it might have to do with the “rack 2” folder which seems to house the plugins and patches. Rack creates it in the documents folder which for me is om a network that is synced with my computer (I can’t change this as it is my work computer). Is it possible to get rack to create folder directly om the C drive? Or is my problem unrelated to this? Any other ideas what the problem could be?

Thanks in advance for any help you can give.

//Brian

You can pass a parameter to Rack to tell it where the user folder should be.

1 Like

Hi

Have tried using the -u command that i found in the installation information. Had the IT department on it. Still wont work. 1 guy got it running from the command line but it wouldnt work starting it any other way. After restart of computer it wont run from command line either. Its telling me that I dont have acces to the c: drive but i have full admin rights

//Brian

Hi

Just an update. I can get it running via the command line now but it seems to “forget” where the user folder is every time I start it. In other words I have to start it via the command line every time and tell it where the user folder is every time. Anyone have a workaround for this?

Brian

ps. would be a great feature in a future update if you could set the user folder in the installation wizard or via settings in rack for those of us who are not a dab hand with the command line :slight_smile: :rofl:

You could very likely create a shortcut that adds the command line parameter, and launch it from there?

2 Likes