New user: 2.0.3 works perfectly on Mac, but won't start on Windows 10.

As the title says: Works perfectly on Mac but not on W10…it simply won’t start on W10. I tried un-installing and re-installing twice and restarting, but no luck. It’s not running in the background – it simply won’t start. All other audio apps work fine. Here’s my setup:

Windows 10 Pro 64-bit (most recent version), i9 10920x 12-core 4.8gHz, 128 g RAM, GT-710 video, RME AIOe interface.

Any recommendations?

Check for the Rack log.txt file in the Rack user folder (within Documents). Does it get created, if so there might be relevant information in there. Otherwise check the Windows Event log.

Make sure the video driver is up-to-date. Temporarily try without the audio interface connected to see if the problem is related to that.

1 Like

Thanks Paul. The Event Viewer shows this every time I tried to start VCV. Do you have any idea what it points to?

Faulting application name: Rack.exe, version:, time stamp: 0x00000000 Faulting module name: KERNELBASE.dll, version: 10.0.19041.1202, time stamp: 0xc9db1934 Exception code: 0xc0000005 Fault offset: 0x000000000002f7c3 Faulting process id: 0x25fc Faulting application start time: 0x01d7f056945ad2d9 Faulting application path: C:\Program Files\VCV\Rack2Free\Rack.exe Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll Report Id: f09d7893-b19d-433a-b0fb-7813ffabb189 Faulting package full name: Faulting package-relative application ID:

That’s a generic memory fault error message. So we know it’s trying to start. Do you have a log.txt in your Rack user folder that’s found within the Documents folder? What do you have in your Rack2\plugins folder?

1 Like

There’s nothing in the plugins folder yet. Here’s the log.txt file. Could be VB-Audio or Dirac, possibly? Neither are in actual use at this time.

[0.005 info adapters/standalone.cpp:137 main] VCV Rack Free v2.0.3 [0.005 info adapters/standalone.cpp:138 main] Windows 10.0

[0.005 info adapters/standalone.cpp:144 main] Args: C:\Program Files\VCV\Rack2Free\Rack.exe

[0.005 info adapters/standalone.cpp:147 main] System directory: C:\Program Files\VCV\Rack2Free

[0.005 info adapters/standalone.cpp:148 main] User directory: C:/Users/Noah


[0.005 info adapters/standalone.cpp:152 main] System time: 2021-12-13 11:46:18 Pacific Standard Time

[0.005 info src/settings.cpp:455 load] Loading settings C:/Users/Noah Lifschey/Documents/Rack2/settings.json

[0.005 info adapters/standalone.cpp:175 main] Initializing environment

[0.006 info src/rtaudio.cpp:239 RtAudioDriver] Creating RtAudio WASAPI driver

[0.015 info src/rtaudio.cpp:254 RtAudioDriver] Found RtAudio WASAPI device 0: CABLE Input (VB-Audio Virtual Cable) (0 in, 2 out)

[0.019 info src/rtaudio.cpp:254 RtAudioDriver] Found RtAudio WASAPI device 1: ADAT (1+2) (RME HDSPe AIO) (0 in, 2 out)

[0.032 info src/rtaudio.cpp:254 RtAudioDriver] Found RtAudio WASAPI device 2: Virtual Audio Device (Dirac) (0 in, 2 out)

[0.048 info src/rtaudio.cpp:254 RtAudioDriver] Found RtAudio WASAPI device 3: ADAT (1+2) (RME HDSPe AIO) (2 in, 0 out)

[0.052 info src/rtaudio.cpp:254 RtAudioDriver] Found RtAudio WASAPI device 4: CABLE Output (VB-Audio Virtual Cable) (2 in, 0 out)

[0.052 info src/rtaudio.cpp:239 RtAudioDriver] Creating RtAudio ASIO driver

[0.054 info src/rtaudio.cpp:254 RtAudioDriver] Found RtAudio ASIO device 0: ASIO Hammerfall DSP (14 in, 16 out)

I tried disabling everything except my RME, which I need in order to hear audio on this computer. I might just be out of luck with VCV at this point, unless something changes in a revision. At least it works (like pretty much everything does, hahaha) on my Macbook, but I would far prefer it on my main Windows DAW.

Ah! I saw that ASIO4ALL makes it not work, so I uninstalled that and everything is good now. Unfortunately I need ASIO4ALL for other reasons, but at least I know what the issue is.


I can’t use asio4all with Rack. It just crackles too much; never pursued the issue since I am happy with Windows wasapi. But I didn’t have to uninstall asio4all from my PC.

[Solved] I had problems with the new vcv 2.0.3 on windows 10. I updated the Microsoft visual C++ Latest supported Visual C++ Redistributable downloads | Microsoft Docs then made a new install and till now it s working fine.

Good to see you got it fixed on your windows machine.

Could you please mark the thread title with: [solved] at the front ?