Impromptu Modular WriteSeq64: Gate is open when not playing

Hi! I have a quick question. Whenever I stop Write-Seq-64, the gate triggers, meaning a note is just held. Here’s an image of the area I’m having trouble with:


Clocked’s reset and run inputs are being triggered by a midi device, and CLK 2 runs into drums. Is this a bug, or is there a way I can fix this? Thanks in advance!

Kevin

I should also mention that because the gate is open and reset is triggered when run is pressed on clocked, the first step does not play, but is held over.

Check the right-click menu of Clocked there is a setting “Outputs reset high when not running” turn this off
Or read what marc is writing

1 Like

Can you tell me what your right-click menu settings are in Clocked regarding:

  • Reset when run is turned off
  • Outputs reset high when not running

EDIT: I think it is a bug, I have fixed this in my PhraseSeqs and Foundry, but I may have overlooked it in the WriteSeqs.

In the mean time, you could indeed try as @Yeager mentioned, and turn off the “Outputs reset high when not running” option, this will perhaps solve your problem temporarily.

@kingofligers This has been fixed and will be part of the next update. If ever you want a build to test it out, please let me know your platform and I’ll post it for you here. Thanks for the bug report!

P.S. I tried to answer you in Omri’s live stream the other day, but it got cut short when the stream ended :slight_smile: