Gateseq64 - change PPQN

I’m trying to change the PPQN on Impromptu Gateseq64. The manual says to hold the mode button for 2 seconds. I click and hold and after 2 seconds it seems to go to sequence selection, not getting any PPQN options from what I can see. Wondering if this is user error (probably) or a bug? I’m on Win 11 and VCV 2.1.2.

Have you tried holding it for longer than that? It works here, changes to length when pressing it and then eventually changes to the x page.

ah, i had to drop and re-add the module, but now it’s working. /shrug. Thanks.

1 Like