can't open vcv rack on Big Sur

hi im Running vcv rack 1.16 and using a MacBook Pro with Big Sur and whenever I run vcv rack it say that it isn’t responding and never opens (keeps bouncing on my dock signalling that it opens then eventually stops but nothing happens). could anybody please help me?

(I’ve tried redownloading the program but it didn’t help. also this has been going on for several days now) (also it was working for a while on Big Sur, it just recently stopped working)

Hi and welcome to the forum.

try deleting the autosave file, and see if that helps.

thanks for the welcome :slight_smile: where can I find the autosave file?


just deleted the autosave file but it didn’t help

A couple of things to try

  1. Right click on the app in the applications folder and show package contents Go to Contents > MacOS > Rack and double click on that to see if it opens with terminal

  2. Start Mac in Safe Mode - If you can start the Mac in Safe Mode and then use the app in question without problems, the likely cause is not permissions or preference files but a conflict with another app or a startup item.


opening it through terminal worked :slight_smile: thanks so much Steve


Might be worth trying the following to see if you can get it to launch normally.

Sometimes permissions on the “MacOS” directory (the directory that the executable binary in a Mac OS X application) can become incorrect.

In order to fix this problem, use the following steps:

As before, Right click on the app in the applications folder and show package contents - Go to: Contents > MacOS

Modify the permissions on this MacOS folder to give it “execute” permissions for all users. Do this by opening the Terminal (located in Applications/Utilities) and typing the following command (don’t press return afterward):

sudo chmod 755

After typing this, drag the “MacOS” folder to the Terminal window – its path should appear.

Press return, and you will be prompted for your administrator password, which you should enter.

Then try launching Rack as usual and see if that works.

1 Like

just tried that but it didn’t work… im fine with opening it through terminal tho. Thanks anyway

1 Like