Broken display functionality -- No panels

Just installed. Does this on my laptop, but not my desktop. Anyone have an idea why? (Unfortunately, my desktop is across the atlantic at the moment, and not very convenient to access)

Have you checked the system requirements?
Usually those are graphic card related issues.

The other thing that can cause this is running from a shortcut with the wrong directory. The starting directory needs to be correct, or you can specify the directory as a parameter.


It’s probably this. Notice how everything in the screenshot that doesn’t require an external asset is rendering fine.

Ah OK, lemme dig for some directory settings and see if I can get that patched up. Pun intended :smiley:

So even if I navigate to the c/program files folder and launch the .exe directly I have the same issue. Let me try unistalling and reinstalling on the desktop, maybe it’s a permissions in the programs file thing.

So no luck so far. Reinstalled everything on a desktop folder, same behavior. I can click on the “toggle power meter” button and see the little ms numbers show up and go away.

Also checked my requirements – I’m running a Dell Latitude E6510 with an i7, 16gb of ram, and a dedicated Nvidia NVS 3100M graphics card. Should be overkill. That said, now and again the Nvidia driver fails and restarts, so I’m guessing it’s probably a system software/driver issue.

I don’t want to drag anyone into solving my dilapidated laptop problems, so I suppose we can leave this one here. But if anyone knows what could be the issue I’d be happy if you could help me narrow my search

Fixed it by updating my graphics card drivers. Thanks for the tips guys, wouldn’t have solved it without you getting the wheels turning