Autinn: Rack 0.6.2b (minimum) is now required


(Nikolai V. Chr.) #1

Several of the Autinn modules now requires Rack 0.6.2b to function, so don’t be surprised if some Autinn modules cannot load in older Rack.

Also the Rails module was removed, but I doubt that will bother anyone. :slight_smile:

Changelog here: Autinn changelog

PS: I did notice some of the votes here run an older Rack version, but decided to do it anyway, sorry.