Audio sudnlly is not responding&rack is crshing from day 1

I recently installed the software on Mac and it tends to crash a lot as well in the updated version. But my current serious problem is that i just tried the default setting of midi and! the audio component stopped showing green light and no sound is heard . Thanks to everyone who agrees to help

Please follow the first step described in the Notes module.


There is no device selected in Audio-8


When I try selecting A uad interface i get A blue screen of death. What do I do? Vcv rack is the only program on my computer not running with A uad interface arm, because its impossible.

Blue-screens are generally caused by driver failure. They can be caused by hardware failure, components over heating or dodgy power supplies if it only happens with your UAD interface then it is probably its driver, update your driver version or if they’re up to date roll-back / install previous driver.

Please update the issue with your computer specs.

Yes, Rack doesn’t run in kernel mode, so it must be a driver problem. Now, RtAudio (which Rack uses) could be calling the ASIO driver in some way that could be worked around on RtAudio’s side, but it would still be a driver problem.

Here’s the thing with all audio/MIDI driver crashes: I need the hardware in order to test, and even if I had the hardware in front of me, I probably wouldn’t be able to reproduce the issue because these crashes tend to depend on many factors of your exact setup, like the exact version of Windows, version of the driver, firmware version of the hardware, other software and drivers running simultaneously, etc.

The good news is that I’m moving to a new office / recording studio soon, so I’ll slowly accumulate more various gear to test. As long as customers continue buying VCV projects, I’ll continue making Rack more mature/stable.


I don’t have UAD hardware/software.

But if it has a configuration tool (or matrix/routing board) try to setup the hardware, so that the first 8 channels are NOT used/assigned in any other software then VCV Rack.

Then start VCV Rack and try selecting the driver again. See if that helps.