Audio in with Presonus


I’m brand new to audio, vcv rack, synths, etc … but I’m trying to get the audio signal out of a micro freak into vcv rack through a presonus Studio 24c on a Mac. I’m able to record the audio on through Audacity but when I try to use Audio-8 to get the audio into VCV it does not work. I get no signal whatsoever.

Is there something else I need to do or some hidden setting I have wrong?



1 Like

Make sure you have your interface selected in Audio Devices in the Audio 8 module, and then, in VCV take a cable from the input where the microfreak is connected.

For example, for me, my microfreak is connected in the Input 2 of my interface, so i take a cable from there :slight_smile:

Now i take this yellow cable to where i want my Microfreak signal to go :slight_smile:


Thanks Olival. I’m connected to channel 1 and have tried both without luck. I have the interface selected - first section is ‘core audio’ the second ‘presonus 24c’ and I’ve tried various settings (though the device is set to 44.1k) and still no luck. As I mentioned I’m able to record with Audacity so I think ‘something’ is working …

Thanks again.

I don’t know what could be wrong… maybe check carefully where you send the signal. To make really sure some signal enters Rack, you could put a scope module, and plug the inputs directly in there, if the scope moves when you play, you’ll know it works.

1 Like

HI Julio,

I don’t know if you ever got past this, but I ran into something similar with my Studio 24c (Windows instead of Mac). Just solved it a few minutes ago.

First, what is your Mix knob set to? It should be pointing straight up so it’s a blend of “Inputs” and “Playback”. Next, fire up Universal Control (it got installed when you set up the PreSonus) and check the value for “Loopback”. It should be “Off”.

I can’t say for sure that will fix it for you, but it did for me.