0.5.x "could not load" message in 0.6.x; make it stop!


(Advenchadave) #1

Howdy all …

VCV Rack at 6.x, have deleted autoload, JSON, re-installed etc - can’t lose this annoying pop-up, thanks very kindly in advance for any suggestions or direction.

All the best!

DS_in_the_ATX

PS tried searching here first but failed to find my answer - thanks again!


(Andrew Belt) #2

Perhaps clear your <Rack user directory>/plugins/ folder?


(N6smith) #3

In addition to Andrew’s comment… The reason you are getting such errors is that you have a bunch of older, non compatible with Rack 0.6.x, plugins in your Plugin folder.

Easy solution is to quit Rack, then delete the plugin folder. Make sure you are running the latest version of Rack itself… and then start up Rack. Select the 0.6.x plugins you wish to install by clicking on the Manage Plugins button in VCV Rack and selecting the plugins from the list provided. Once done, then if needed, click on the Update Plugins button in VCV Rack. Restart Rack as directed, wait a little while until Rack fully launches and the correct updated plugins will be installed ready for use in VCV Rack

For plugins not available automatically via the Plugin Manager, go to their respective webpage/Github pages and download the 0.6.x versions if available. NOTE: Do not install older non compatible 0.5.x versions… as they will cause the error mags you have been seeing. Unzip these into the Plugins folder (In their own respective folders) , restart Rack once more…and you should then be good to go :slight_smile:


(Advenchadave) #4

ahhhhhhhhhhhhh - sweet peace!!
thank you both, oh so Kindly - thank you!
DS